Проблема с обновлением

Arttt +5 01239
При запуске покерстарз вылезает ошибка:Протокол сервера 1.48, Протокол клиента 1.47. Ваша версия программы устарела. Закройте ее и загрузите последнюю версию с нашего вебсайта. Скачал заново покерстарз с их сайта, не помогло, выходит такая же ошибка. Кто-то с этим сталкивался?
0

Бонусы Pokeroff

Holdem Manager 2 в подарок!
VIP
Групповые тренировки с ПРО
Курс МТТ от гения
Нет комментариев
    Добавить комментарий
    Комментировать без регистрации
      

    На указанную почту придет ссылка для подтверждения

    Отменить

    Узнай первым
    о важных новостях

    Мы будем присылать уведомления
    горячих новостях и статьях!

    Так будут выглядеть оповещения, которые появятся на экране.

    Хочу знать!Буду оставаться в неведении

    Livechat